Logowanie / Rejestracja
Pomoc w doborze
Nie masz pewności, czy produkt pasuje? Skontaktuj się z nami.
Sprzedaż na sztuki
Podstawową jednostką sprzedaży jest sztuka, o ile opis nie wskazuje inaczej.
Dla firm i instytucji
Obsługujemy firmy, szkoły, urzędy oraz klientów indywidualnych.
Sprawna realizacja
Dbamy o szybką i bezpieczną obsługę każdego zamówienia.
Switch Zyxel Gs1900-24 26P Managed Gigabit
621,90 zł
Cena netto:
505,61 zł
Brutto
Dostawa w ciągu 2-3 dni roboczych.
Najniższa cena produktu 621,97 zł z dnia 14.10.2026
Chronimy Twoje dane osobowe i wykorzystujemy je wyłącznie do realizacji zamówień.
Oferujemy szybkie i bezpieczne dostawy na terenie kraju. Współpracujemy ze sprawdzonym dostawcami.
Umożliwiamy zwrot produktów w terminie zgodnym z obowiązującymi przepisami.
Konstrukcja
- Certyfikaty: EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
- Układ: 1U
- Możliwości montowania w stelażu: Tak
- Diody LED: Tak
- Przycisk reset: Tak
- Kolor produktu: Czarny
- Możliwość sztaplowania: Tak
Moc
- Napięcie wejściowe AC: 100 - 240 V
- Zasilacz dołączony: Tak
- Częstotliwość wejściowa AC: 50 - 60 Hz
- Pobór mocy (max): 16 W
- Źródło zasilania: Prąd przemienny
Waga i rozmiary
- Szerokość produktu: 440 mm
- Waga produktu: 2,09 kg
- Wysokość produktu: 44 mm
- Głębokość produktu: 131 mm
Ochrona
- IGMP snooping: Tak
- Ochrona hasłem: Tak
- obsługuje SSH/SSL: Tak
- Szyfrowanie / bezpieczeństwo: 802.1x RADIUS
- Typ uwierzytelniania: RADIUS, TACACS+
- Funkcje DHCP: DHCP client
- Statyczna ochrona portu: Tak
- Filtrowanie adresów MAC: Tak
Cechy zarządzania
- Raport zdarzeń systemowych: Tak
- Warstwa przełącznika: L2
- Obsługa jakość serwisu (QoS): Tak
- Typ przełącznika: Zarządzany
- Obsługa MIB: RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
- Zarządzanie przez stronę www: Tak
Warunki pracy
- Zakres temperatur (przechowywanie): -40 - 70 °C
- Dopuszczalna wilgotność względna: 10 - 95%
- Zakres temperatur (eksploatacja): 0 - 50 °C
- Zakres wilgotności względnej: 10 - 95%
- Emisja ciepła: 55 BTU/h
Sieć
- Obsługa 10G: Nie
- Funkcje wirtualnej sieci LAN: VLAN Identifier ( VLAN ID), Tagged VLAN, Voice VLAN
- Wspierany auto-learning adresów MAC: Tak
- Dublowanie portów: Tak
- Agregator połączenia: Tak
- Pełny dupleks: Tak
- Protokół drzewa rozpinającego: Tak
- Podpora kontroli przepływu: Tak
- Obsługa sieci VLAN: Tak
- Standardy komunikacyjne: IEEE 802.1p, IEEE 802.3ab, IEEE 802.1D, IEEE 802.3az, IEEE 802.3at, IEEE 802.3, IEEE 802.1s, IEEE 802.3u, IEEE 802.1w, IEEE 802.3af, IEEE 802.3x
- Prędkość transferu danych przez Ethernet LAN: 10,100,1000 Mbit/s
Wydajność
- MTBF (Średni okres międzyawaryjny): 432,673 h
Dane opakowania
- Szerokość opakowania: 561 mm
- Waga wraz z opakowaniem: 2,85 kg
- Wysokość opakowania: 82 mm
- Przewody: Prąd przemienny
- Rodzaj opakowania: Pudełko
- Zestaw do montażu haków: Tak
- Głębokość opakowania: 217 mm
Porty i interfejsy
- Podstawowe przełączanie RJ-45 Liczba portów Ethernet: 24
- Podstawowe przełączania Ethernet RJ-45 porty typ: Gigabit Ethernet (10/100/1000)
- Ilość slotów Modułu SFP: 2
- Złącze zasilania: Gniazdo wejściowe AC
Przesyłanie danych
- Store-and-forward: Tak
- Zgodny z Jumbo Frames: Tak
- Rozszerzenie Jumbo Frames: 9000
- Pamięci bufora pakietów: 0,525 MB
- Prędkość przekazywania: 39 Mpps
- Przepustowość rutowania/przełączania: 52 Gbit/s
- Wielkość tabeli adresów: 8000 wejścia
Zasilanie przez sieć Ethernet (PoE)
- Obsługa PoE: Nie
Ostrzeżenie bezpieczeństwa
- Ostrzeżenia: Upewnij się, że wentylacja urządzenia nie jest blokowana., Przestrzegaj wytycznych dotyczących bezpieczeństwa prądu elektrycznego., Unikaj kontaktu urządzenia z cieczą.
Gwarancja
- Gwarancja: gwarancja wieczysta
- PKWiU: 26.30.23.0